Back to overview
Resolved
Some Workflows Failing in US-East-1 Region
Sep 4, 2026 at 5:40am UTC
Affected services
Workflows and Automations
Resolved
Sep 4, 2026 at 9:28am UTC
The issue affecting workflows in the US-East-1 region has now been mitigated. Affected workflows are functioning normally again. We are continuing to monitor to ensure stability. We apologize for any inconvenience caused.
Affected services
Created
Sep 4, 2026 at 5:40am UTC
We are currently investigating an issue causing certain workflows to fail in the US-East region. Affected workflows may not complete as expected. Our team is actively working on a resolution, and we will share updates as they become available. We apologize for any inconvenience.
Affected services