Delays in Workflows, Webhooks and Ticket SLAs in AP-South Region
Resolved
Sep 4, 2026 at 1:51pm UTC
We're pleased to confirm that the processing delays affecting the AP-South-1 region have been fully resolved.\
Earlier, some workflows may not have executed on time, webhook deliveries may have been delayed, and ticket SLA timers may have been impacted. Our team has identified and addressed the underlying cause, and all affected services have been restored to normal performance. The service is now stable and operating as expected.
Affected services
Created
Sep 4, 2026 at 10:25am UTC
We are currently investigating processing delays in the AP-South-1 region. As a result, some workflows may not execute on time, webhooks may not be delivered on time, and ticket SLA timers may be impacted. Our team is actively working to resolve this, and we will share updates as they become available. We apologize for any inconvenience.
Affected services