Back to overview
Resolved

Incoming emails are not being processed

Sep 22, 2026 at 9:53am UTC
Affected services
Conversation and Ticket Management
Workflows and Automations

Resolved
Sep 22, 2026 at 12:04pm UTC

We apologize for the disruption. The issue has been resolved, and incoming emails are now processing normally. All pending emails have been processed, and email-based conversations and tickets are functioning as expected.

Updated
Sep 22, 2026 at 12:03pm UTC

We apologise for the disruption. The issue preventing incoming emails from being processed has been fixed. Emails received during the incident are now being processed, and affected conversations and tickets are being created. We will provide another update once all pending emails have been processed.

Created
Sep 22, 2026 at 9:53am UTC

We apologize for the disruption. We are investigating an issue preventing incoming emails from being processed. This affects all functionality that relies on inbound email, including email-based conversations and ticket creation. Our team is actively working to restore normal email processing.