Back to overview
Downtime
Login incident detected
Apr 17 at 03:32pm UTC
Affected services
Application (app.devrev.ai)
Authentication (auth.devrev.ai)
Resolved
Apr 17 at 03:36pm UTC
Our service provider has applied a fix and is monitoring for any further downtime. Logins are recovering back to normal. We're continuing to monitor for any further degradation.
Affected services
Created
Apr 17 at 03:32pm UTC
We are aware of a widespread outage with our login and identity service provider. Please bear with us while we work to get this resolved immediately.
Affected services