Back to overview
Degraded

Absence of Linked Conversation Tab in Side Panels Including Tickets and Opportunities

Sep 11 at 09:30am UTC
Affected services
Application (app.devrev.ai)

Resolved
Sep 13 at 05:15am UTC

The linked conversations tab has been successfully restored and is now fully visible across all side panels, including those for tickets and opportunities

Created
Sep 11 at 09:30am UTC

Currently, the tab for linked conversations is not showing up across all side panels such as tickets and opportunities. Our engineering team is diligently solving this issue and we anticipate a quick resolution.