Back to overview
Degraded

Unexpected Logouts Affecting Users

Nov 19 at 01:41pm UTC
Affected services
Application (app.devrev.ai)

Resolved
Nov 20 at 07:55am UTC

We are pleased to inform you that the issue of users being unexpectedly logged out has been resolved. This incident was caused by a temporary glitch in our system, which has now been addressed.

Created
Nov 19 at 01:41pm UTC

We are currently experiencing an issue that is causing some users to be unexpectedly logged out of their accounts. Our team is actively working to resolve this matter and we will provide updates within the next few hours. Thank you for your patience as we work to restore full functionality.