Back to overview
Degraded

Service Disruption for Data Integration Tools

Jan 22 at 03:30pm UTC
Affected services
Application (app.devrev.ai)

Resolved
Jan 23 at 07:30am UTC

We are pleased to inform you that the issue causing delays in our webhooks and events platform has been resolved. Our team identified the root cause and implemented the necessary measures to restore timely event delivery to webhook listeners.

Created
Jan 22 at 03:30pm UTC

We are experiencing delays in parts of our webhooks and events platform, which may affect the delivery of events to webhook listeners. This includes delays in webhooks for account, user, customer, and workspace events. This may impact automation scripts such as snap-ins and workflows that depend on these events. Our team is identifying the problem and implementing the necessary changes. There is no loss of data, but there may be a lag in event delivery. We appreciate your patience and understanding during this time.