GitHub Account Linking Service Disruption
Resolved
Jun 17 at 10:00am UTC
We are pleased to inform you that the issue with linking GitHub accounts has been resolved. This incident was caused by a temporary break in our API, which affected the account linking process. Our team has worked diligently to restore functionality and ensure that the service is now operating smoothly.
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)
Application (app.devrev.ai)
API (api.devrev.ai)
Application (app.devrev.ai)
API (api.devrev.ai)
Application (app.devrev.ai)
API (api.devrev.ai)
Created
Jun 17 at 06:08am UTC
We are currently experiencing an issue with linking GitHub accounts, which may affect your ability to connect your account at this time. Our team is actively working to resolve this matter and we will provide updates within the next few hours. Thank you for your patience as we work to restore full functionality.
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)
Application (app.devrev.ai)
API (api.devrev.ai)
Application (app.devrev.ai)
API (api.devrev.ai)
Application (app.devrev.ai)
API (api.devrev.ai)