Back to overview
Degraded
Issue Displaying Ticket IDs in Conversations
Jul 10 at 08:38am UTC
Affected services
PLuG Platform
Plug Platform
Plug Platform
Plug Platform
Created
Jul 10 at 08:38am UTC
We are currently experiencing a temporary issue where tickets created via the PLuG (chat) widget are not displaying within the widget interface. However, these tickets are being successfully created and can be viewed from the Support portal. Our team is actively working to resolve the problem and will provide updates as soon as possible. Thank you for your patience.
Affected services
PLuG Platform
Plug Platform
Plug Platform
Plug Platform