Missing PLuG widget in DevRev homepage
Resolved
Sep 01 at 06:02am UTC
We are pleased to inform you that the issue with the missing PLuG at the bottom of the DevRev and Portal homepage has been successfully resolved. The display has been restored to ensure a complete and seamless user experience. We apologize for any inconvenience this may have caused and appreciate your patience and understanding as we worked to fix the issue. Rest assured, the service is now stable and functioning as intended. If you continue to experience any difficulties or have further questions, please don't hesitate to reach out to our support team.
Affected services
Created
Sep 01 at 02:01am UTC
We are currently aware that the link to the PLuG section at the bottom of the DevRev and Portal homepage is temporarily unavailable. Our team is actively working to resolve this issue and restore the link as soon as possible. We appreciate your patience and will provide updates once the issue is fixed.
Affected services