Back to overview
Degraded

Jira Airdrop sync issue

Sep 04 at 02:39pm UTC
Affected services
Application (app.devrev.ai)

Resolved
Sep 05 at 12:30pm UTC

We are pleased to inform you that the recent issues with Jira sync failures for Airdrop have been fully resolved. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. The service is now stable and functioning as expected. If you experience any further issues or have questions, please do not hesitate to reach out to our support team.

Updated
Sep 04 at 10:24pm UTC

We are seeing a significant improvement in sync success rates. While most syncs are now functioning normally, we are continuing to work on resolving the remaining isolated failures until full service is fully restored.”

Updated
Sep 04 at 05:51pm UTC

We have deployed a fix and are closely monitoring the situation to confirm that the issue has been resolved.

Created
Sep 04 at 02:39pm UTC

We are currently experiencing issues with the Jira Airdrop service synchronization due to a third party provider issue, which may affect some users. Our team is actively working to resolve the problem and restore normal operation. We will provide updates as soon as more information becomes available.