Issue with Users Unable to Fill Mandatory Text Fields
Resolved
Sep 10 at 06:28am UTC
We are pleased to inform you that the issue preventing users from filling mandatory text fields has been successfully resolved. This incident was caused by a temporary system glitch, which has now been addressed through our latest updates. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, our service is now stable and functioning as intended. If you experience any further issues or have questions, please do not hesitate to contact our support team.
Affected services
Created
Sep 10 at 05:22am UTC
We are currently experiencing a technical issue that is preventing some users from filling out required text fields. Our team is actively working to resolve the problem and restore normal functionality. We appreciate your patience and will provide updates as soon as more information is available.
Affected services