Back to overview
Degraded

Delay in workflows execution in Asia/Mumbai region.

Sep 14 at 01:19pm UTC
Affected services
Application (app.devrev.ai)

Resolved
Sep 14 at 11:16pm UTC

We are pleased to inform you that the issue causing delays in processing workflow events has been resolved. The disruption was due to an unexpected system slowdown, which has now been addressed. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, our service is now stable and functioning as expected. If you experience any further issues or have concerns, please do not hesitate to contact us.

Created
Sep 14 at 01:19pm UTC

We are currently investigating an issue where workflow executions are delayed in Asia/Mumbai region due to a vendor issue.