Delays in Workflow Event Processing in EU-Central Region
Resolved
Sep 19 at 04:50pm UTC
We are pleased to inform you that the recent workflow event processing delay has been resolved. The issue involved a temporary lag in processing events, which has now been addressed through our standard procedures. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, our services are now stable and functioning as expected. If you experience any further issues or notice any irregularities, please do not hesitate to contact us. Thank you for your continued trust.
Affected services
Created
Sep 19 at 04:00pm UTC
We are currently experiencing delays in processing workflow events in our EU-Central region. Our team is actively working to resolve the issue and restore normal service. We will provide updates as soon as more information becomes available.
Affected services