Back to overview
Downtime

Service Unavailable

Nov 01 at 11:23am UTC
Affected services
Application (app.devrev.ai)

Resolved
Nov 01 at 01:25pm UTC

We are pleased to inform you that the Paytm service issue has been fully resolved. The recent downtime was caused by upstream errors, which have now been addressed. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, our service is stable and functioning normally. If you experience any further issues, please do not hesitate to contact us. Thank you for your continued trust.

Created
Nov 01 at 11:23am UTC

We are currently experiencing a temporary outage affecting Paytm services. Our team is actively working to resolve the issue and restore normal service as quickly as possible. We appreciate your patience and will provide updates as soon as more information is available.