Increased API Latency and Failures Affecting Workflows, Email Delivery, and Integrations
Resolved
Nov 05 at 02:25pm UTC
We are pleased to inform you that the recent issues affecting workflow triggers have been successfully resolved. The underlying problem that prevented workflows from activating has been addressed, and the system is now functioning normally. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, we are committed to providing a stable and reliable service moving forward. If you experience any further issues or have questions, please do not hesitate to contact our support team.
Affected services
Updated
Nov 05 at 02:25pm UTC
We are pleased to inform you that the recent issues affecting workflow triggers have been successfully resolved. The underlying problem that prevented workflows from activating has been addressed, and the system is now functioning normally. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, we are committed to providing a stable and reliable service moving forward. If you experience any further issues or have questions, please do not hesitate to contact our support team.
Affected services
Updated
Nov 05 at 01:39pm UTC
System performance has largely recovered, and API latencies have returned to normal levels. Workflows, email delivery, and Snap-in integrations are now operational.\
\
We are continuing to monitor the systems closely for any residual impact.
Affected services
Created
Nov 05 at 11:59am UTC
We are investigating an ongoing issue causing increased API latency and intermittent failures across multiple services. This is impacting workflows, email delivery, and Snap-in integrations for some customers. Our team is actively working to resolve the issue and restore normal service. We appreciate your patience and will provide updates as soon as possible.
Affected services