Back to overview
Degraded

Timeline Performance Affected

Nov 11 at 10:10am UTC
Affected services
Timeline

Resolved
Nov 11 at 05:16pm UTC

We are pleased to inform you that the latency issues affecting timeline entries and cluster performance have been resolved. Our team identified and addressed the underlying cause to restore optimal service. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. The service is now stable and performing as expected. If you experience any further issues or have questions, please don't hesitate to reach out to our support team.

Updated
Nov 11 at 03:12pm UTC

We have deployed a fix and are monitoring!

We have deployed a fix and are seeing the latencies across the affected services returning to our expected performance levels. We appreciate your patience as we continue to ensure this is truly resolved.

Updated
Nov 11 at 01:10pm UTC

We are still looking into it.

We have made some adjustments are are seeing some improvements in response times but not enough. We are still investigating and will continue to keep you posted.

Created
Nov 11 at 10:10am UTC

We are currently experiencing some delays affecting the speed of timeline entries and overall cluster performance. Our team is actively working to resolve the issue and restore normal service. We appreciate your patience and will provide updates as soon as more information is available.