Issues loading workspaces in Europe
Resolved
Nov 12 at 03:06pm UTC
We are pleased to inform you that the previously reported issues regarding logging into our workspaces have been successfully mitigated.
Affected services
Created
Nov 12 at 02:27pm UTC
Hello team, We have identified specific issues that are currently affecting some of our services. As a result, users may experience difficulties with loading content or logging into their organizations within DevRev, which is impacting several services. Our team is diligently investigating the matter and working towards a resolution. We are also coordinating with our engineering team to obtain an estimated time of arrival for the fix. We will keep you updated with any developments as they occur. We sincerely apologize for the inconvenience and appreciate your understanding.
Affected services