Back to overview
Downtime

Users unable to login to DevRev

Nov 16 at 07:55pm UTC
Affected services
Application (app.devrev.ai)
Authentication (auth.devrev.ai)
Application (app.devrev.ai)
Authentication (auth.devrev.ai)
Application (app.devrev.ai)
Authentication (auth.devrev.ai)
Application (app.devrev.ai)
Authentication (auth.devrev.ai)

Resolved
Nov 16 at 08:46pm UTC

We have confirmed that all services have returned to normal and are operating as expected. Thank you for your patience.

Updated
Nov 16 at 08:25pm UTC

We are seeing login rates turn to their normal levels. We are closely monitoring this to ensure all of our customers are able to log back in.

Updated
Nov 16 at 08:08pm UTC

We have identified the issue impacting the ability to access app,DevRev.ai. We have confirmed with our service provider that they are having an outage and their engineering team is working on a resolution.

This is only affecting login to app.devrev.ai and auth.devrev.ai.

We will keep you updated as soon as we have more information, no more than 30 minutes.

Updated
Nov 16 at 08:04pm UTC

We have identified an issue with one of our service providers that is preventing some users from logging into DevRev. The provider is aware and is working on a resolution. We will keep this status updated as soon as we have more information.

Created
Nov 16 at 07:55pm UTC

We have identified an issue with one of our service providers that is preventing some users from logging into DevRev. The provider is aware and is working on a resolution. We will keep this status updated as soon as we have more information.