Back to overview
Downtime

DB connetivity Issue in the EU Region

Nov 18 at 11:18am UTC
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)
Authentication (auth.devrev.ai)
Support Portal (support.devrev.ai)
Plug Platform
Issue Management
Marketplace
Search
Timeline
Vistas
Conversation and Ticket Management

Resolved
Nov 18 at 02:57pm UTC

We are seeing all services return to normal operating levels after applying the appropriate infrastructure changes. We will continue to monitor over the next few hours.

Updated
Nov 18 at 02:26pm UTC

We have identified the root cause of the database connectivity issue, and our engineers are currently implementing a fix. We will continue to monitor the situation and provide updates as progress is made.

Updated
Nov 18 at 02:14pm UTC

We are continuing to investigate the database connectivity issue. We will provide another update shortly with more information.

Updated
Nov 18 at 01:37pm UTC

We are currently investigating a database connectivity issue impacting our applications availability. Our engineers are working to resolve this as quickly as possible.

Created
Nov 18 at 11:18am UTC

We are currently experiencing a db connectivity issues, we will resolve this issue