Back to overview
Degraded

Attachments are displaying as blank for customers in the AP South region

Nov 24 at 10:58am UTC
Affected services
API (api.devrev.ai)

Resolved
Nov 27 at 06:58am UTC

We are pleased to inform you that the issue with blank attachments in the AP South organization has been fully resolved. The problem was caused by a temporary system glitch, which has now been addressed. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, the service is now stable and functioning as expected. If you experience any further issues or have questions, please do not hesitate to contact us.

Created
Nov 24 at 10:58am UTC

We are currently experiencing a problem with attachments appearing blank in the AP South region. Our team is actively working to resolve this issue and restore normal service. We appreciate your patience and will provide updates as soon as more information is available.