Email Integration Service Disrupted
Resolved
Jan 28 at 06:32pm UTC
The email integration issue on dev-0 has been successfully resolved. The service was temporarily affected, but our team has taken the necessary steps, by adding the "missing" MX records to DNS, to restore full functionality. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.
Affected services
Updated
Jan 28 at 06:32pm UTC
The email integration issue on dev-0 has been successfully resolved. The service was temporarily affected, but our team has taken the necessary steps, by adding the "missing" MX records to DNS, to restore full functionality. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.
Affected services
Updated
Jan 28 at 05:50pm UTC
We are actively working with the relevant team to resolve the connection issue. This is currently only affecting DevRev's ability to send outbound emails and isn't affecting any customer accounts at this time.
Affected services
Created
Jan 28 at 04:35pm UTC
We are currently experiencing an issue with our email integration service, which may affect email-related features. Our team is actively working to resolve the problem and restore normal service. We will provide updates as soon as more information becomes available.
Affected services