Back to overview
Degraded

Investigating - Computer not returning queried data as expected

Mar 09 at 08:18pm UTC
Affected services
Computer
Computer
Computer
Computer
Computer

Resolved
Mar 09 at 09:50pm UTC

We have identified the root cause and have applied the fix. We are seeing many orgs have recovered but some are still processing through. Thank you for your patience as we continue to ensure all orgs have recovered properly.

Updated
Mar 09 at 08:40pm UTC

We are still investigating the issue with Computer not returning proper results when using our SQL engine. We apologize for the disruption and are working as diligently as we can. We will have another update no later than 1 hour.

Created
Mar 09 at 08:18pm UTC

We are currently investigating an issue where Computer is not returning expected results, specifically when using our backend SQL. Currently, this may result in Computer returning unexpected results, or potentially no results at all. Our engineering team is actively working on to review and mitigate.