Back to overview
Degraded

[Retroactive] - Issues Affecting Email

Mar 26, 2026 at 05:45pm UTC
Affected services
Conversation and Ticket Management

Resolved
Mar 26, 2026 at 10:12pm UTC

We are pleased to announce we have not had any recurrence of these issues since 6:40 PM UTC and we have observed the impacted customers sending outbound emails successfully.

Created
Mar 26, 2026 at 05:45pm UTC

We experienced an issue with our email integration service where outbound emails were failing to send for a limited set of customers due to an authentication error with the Gmail API (OAuth 2.0 credentials rejection).
Impact: Outbound emails from support integrations were not delivered during the affected window. Inbound functionality was unaffected.
Timeline:

5:44 PM UTC — First errors detected
6:39 PM UTC — Last errors observed