Back to overview
Degraded

Investigating - AirSync Outage

Mar 31, 2026 at 6:54pm UTC
Affected services
Application (app.devrev.ai)

Resolved
Mar 31, 2026 at 8:23pm UTC

We are pleased to report that the changes applied are working as expected and AirSyncs are operating normally.

Updated
Mar 31, 2026 at 7:38pm UTC

We have applied a fix for the DNS issues affecting AirSync and are seeing AirSync jobs complete. We will continue to monitor this closely to ensure these fixes are working as intended. We sincerely apologize for this inconvenience.

Created
Mar 31, 2026 at 6:54pm UTC

We are currently investigating degradation in AirSync . Preliminary findings suggest the root cause is linked to DNS resolution issues, and our engineering team is working toward a resolution