Service Access Delay Due to Connectivity Issue
Resolved
Apr 15, 2026 at 2:21pm UTC
We are pleased to inform you that the issue with the Schema Registry Connector has been resolved. The problem was caused by message size limits that temporarily affected the connector's operation. Our team has taken the necessary steps to address this, and the service is now stable and functioning normally. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, we are committed to maintaining a reliable service. If you experience any further issues, please do not hesitate to contact us.
Affected services
Created
Apr 15, 2026 at 1:14pm UTC
We are currently experiencing a temporary disruption affecting our customization service. Our team is actively working to resolve the issue and restore normal operation. We will provide updates as soon as more information becomes available. Thank you for your patience.
Affected services