Dynamo CDC Connector Service Disruption
Resolved
Apr 23, 2026 at 11:36pm UTC
We are pleased to inform you that the issue with the Dynamo CDC Connector has been resolved. The connector was temporarily unavailable, but our team has taken the necessary steps to restore its functionality. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, the service is now stable and operating normally. If you experience any further issues or have questions, please don't hesitate to contact us. Thank you for your continued trust.
Affected services
Updated
Apr 23, 2026 at 5:47pm UTC
We are working with the AWS team to get this issue resolved, the case is due to an upstream AWS service. We are in touch with AWS team to getting this fixed.
Affected services
Updated
Apr 23, 2026 at 3:04pm UTC
We are still investigating this issue. We have deployed new configuration to try better connectivity for our connectors which is causing issues with notifications, SLA and workflows.
Affected services
Created
Apr 23, 2026 at 6:27am UTC
We are currently experiencing an issue with the Dynamo CDC Connector, which may affect data synchronization for some users. Our team is actively working to resolve the problem and will provide updates as soon as possible. We appreciate your patience and understanding.
Affected services