Temporary Issue with Cloud Storage Service
Resolved
Apr 24, 2026 at 5:32am UTC
We are pleased to inform you that the S3 access issue in the us-east-1 region has been resolved. The problem was caused by a temporary access restriction, which has now been addressed. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, our services are stable and functioning normally. If you experience any further issues or have questions, please don't hesitate to contact us.
Affected services
Created
Apr 24, 2026 at 3:47am UTC
We are currently experiencing a temporary issue affecting access to our cloud service in the us-east-1 region. Our team is actively working to resolve the problem and restore normal service. Some customers may be seeing 503s when accessing the APIs or the Dashboard. We will provide updates as soon as more information becomes available.
Affected services