Back to overview
Degraded

[Retroactive] Timeline Event Disruption

Apr 27, 2026 at 12:54pm UTC
Affected services
Timeline

Resolved
Apr 27, 2026 at 4:49pm UTC

We are pleased to inform you that the issue has been successfully resolved. We apologize for any inconvenience this may have caused and appreciate your patience and understanding as we worked to fix the problem. Rest assured, the service is now stable and functioning as intended. If you experience any further issues or have concerns, please do not hesitate to contact us.

Created
Apr 27, 2026 at 12:54pm UTC

We have experienced an issue with delayed events that affects notifications, SLA and workflows. Our team was able to mitigate the problem and we're actively working on a permanent solution, however we expect no future recurrences. No events regarding these systems were lost, only delayed, and the event backlog has been processed. We apologize for the inconvenience and appreciate your patience and understanding.