Issue with Events being delayed
Resolved
May 5, 2026 at 1:26pm UTC
We are pleased to inform you that the issue with missing event timeline entries has been successfully resolved. The underlying cause has been addressed, and the system is now functioning as expected. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, our service is stable and reliable moving forward. If you experience any further issues or have questions, please don't hesitate to contact us.
Affected services
Created
May 5, 2026 at 7:13am UTC
We are currently experiencing a temporary issue with event capture, where events are being recorded in conversation or tickets with a delay which leads to delay in workflows and snap-in functions. Our team is actively working to resolve this and restore normal functionality. Some users may experience inconsistencies while accessing these features. We will share updates as more information becomes available.
Affected services