Back to overview
Resolved

App is experiencing an outage in the ap-south-1 region

Aug 2, 2026 at 6:18am UTC
Affected services
Application (app.devrev.ai)

Resolved
Aug 2, 2026 at 8:04am UTC

We are pleased to inform you that the recent outage affecting the ap-south-1 region, has been fully resolved. We sincerely apologise for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, our services are now stable and functioning as expected.

Created
Aug 2, 2026 at 6:18am UTC

We are investigating a service disruption affecting customers in our ap-south-1 region. Users in this region may experience errors or be unable to access the application. Our team has identified the cause and is actively working on a fix. We will share updates as recovery progresses and apologize for the disruption.