Back to overview
Resolved

WhatsApp integration is facing downtime

Aug 24, 2026 at 3:13pm UTC
Affected services
Workflows and Automations
Workflows and Automations
Workflows and Automations
Workflows and Automations
Workflows and Automations

Resolved
Aug 24, 2026 at 5:43pm UTC

We are pleased to inform you that the issue impacting the WhatsApp integration has been resolved. We apologize for the disruption and thank you for your patience.

Created
Aug 24, 2026 at 3:13pm UTC

We are currently experiencing an issue affecting WhatsApp Integration. Our team is actively working to resolve the problem and restore normal service. We will provide updates as soon as more information becomes available.