Back to overview
Degraded

Disruption in Airdrop Sync from External Systems to DevRev

Sep 26 at 03:35pm UTC
Affected services
Application (app.devrev.ai)

Resolved
Sep 26 at 05:31pm UTC

The Airdrop imports have regained functionality and successfully import data from external systems. We have identified AWS load balancing issues as the root cause for the failing syncs. The issue has been resolved at 17:31 UTC and syncs have continued running successfully since then.

Created
Sep 26 at 03:35pm UTC

We are dealing with disruption issues linked to our Airdrop imports, resulting in failing syncs. Our team is actively seeking to identify the root cause. We apologize for any inconvenience caused