Back to overview
Degraded

Few group keys in conversation group by view not rendered

Oct 23 at 05:29am UTC
Affected services
Application (app.devrev.ai)

Resolved
Oct 23 at 10:14am UTC

We are pleased to inform you that the issue with the conversation group by view not showing group keys has been successfully resolved. We have taken the necessary actions to address this issue and ensure the stability of the service moving forward. We apologize for any inconvenience this may have caused and appreciate your patience. Please don't hesitate to reach out if you encounter any further issues. Thank you for your understanding.

Created
Oct 23 at 05:29am UTC

We are currently experiencing an issue where group keys are not displaying in the Conversation Group view. This may impact your ability to easily identify and group conversations. Our team is actively working on resolving this issue. Updates will be provided as soon as possible. Thank you for your patience.