Back to overview
Degraded

Issue with Viewing Indicator Groupings

Nov 06 at 10:52am UTC
Affected services
Application (app.devrev.ai)

Resolved
Nov 06 at 04:46pm UTC

We are pleased to inform you that the issue regarding missing indicator grouping for child and parent issues in Vistas has been successfully resolved. We have taken the necessary actions to address this matter. We apologize for any inconvenience this may have caused and appreciate your patience and understanding. Moving forward, you can expect the service to be stable. Should you encounter any lingering issues, please do not hesitate to reach out to us. Thank you for your cooperation.

Created
Nov 06 at 10:52am UTC

We are currently experiencing an issue with viewing indicator groupings in Vistas. This may affect the way child and parent issues are displayed. Our team is actively working on a resolution. Updates will be provided as soon as possible. We apologize for any inconvenience this may cause.