Application slowness and performance degradation
Resolved
Nov 08 at 09:30am UTC
We are pleased to inform you that the issue regarding slowness in the App performance has been successfully resolved. We identified the root cause and implemented necessary optimizations to improve the speed and responsiveness of the application. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process. If you have further issues or any further concerns, feel free to contact us. Thank you for your cooperation.
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)
Updated
Nov 08 at 09:04am UTC
We've successfully deployed the solution and are actively monitoring the app's performance.
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)
Created
Nov 07 at 03:30pm UTC
We are currently addressing a performance issue in the app that may be causing slowness. You may experience delays while using the app. Our team is actively working on resolving this, and we appreciate your patience. Updates will be provided as we make progress.
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)