Email Monitoring Service Interruption
Resolved
Nov 13 at 06:00am UTC
We are pleased to inform you that the issue regarding the Email Monitoring Service has been successfully resolved, and the necessary actions have been taken to ensure that the service is fully operational. As part of the resolution, we have backfilled the delivery, bounce, and complaint statuses for all emails, with the exception of those sent between November 9, 2:30 AM and 6:00 AM UTC. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process. Moving forward, you can rely on the stability of our service. Should you encounter any further issues, please don't hesitate to reach out to us. Thank you for your understanding.
Affected services
Application (app.devrev.ai)
Created
Nov 09 at 02:30am UTC
We are currently experiencing an issue with our email monitoring service. The bounce events, complaint events and delivery events were missed. Due to this, all outgoing emails would show an “All sent” state. Our team is actively working on resolving this. We appreciate your patience. Updates will be provided as soon as possible.
Affected services
Application (app.devrev.ai)