Back to overview
Degraded

Search Functionality Experiencing Issues

Dec 09 at 08:29pm UTC
Affected services
Application (app.devrev.ai)

Resolved
Dec 10 at 04:57am UTC

We are pleased to inform you that the search functionality issue has been resolved. This incident affected the ability to perform searches on our platform, causing inconvenience for many users. The search indexing encountered problems and failed to index objects created after December 9, 2024, at 8:39 PM UTC. Our team has applied the necessary fixes to restore full functionality, and all objects have been successfully indexed. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process

Created
Dec 09 at 08:29pm UTC

We are currently aware of an issue affecting the search functionality of our service, which may prevent some users from retrieving results. Our team is actively working to resolve this matter and we will provide updates within the next few hours. Thank you for your patience as we work to restore full service.