Back to overview
Degraded

OpenAI API Service Interruption

Dec 12 at 02:10am UTC
Affected services
Application (app.devrev.ai)

Resolved
Dec 12 at 03:53am UTC

We are pleased to inform you that the issue with the OpenAI API has been resolved. This incident involved unexpected failures that affected service availability for some users. Our team has worked diligently to identify and rectify the problem, ensuring that the API is now functioning smoothly.

Created
Dec 12 at 02:10am UTC

We are currently experiencing an interruption with the OpenAI API, which may affect your ability to access certain features. Our team is actively working to resolve the issue and we will provide updates within the next few hours. We appreciate your patience and understanding during this time. OpenAPI Status Page: https://status.openai.com