Back to overview
Degraded

Discrepancy in Vista Report Data

Dec 13 at 02:22pm UTC
Affected services
Application (app.devrev.ai)

Resolved
Dec 13 at 05:49pm UTC

We are pleased to inform you that the issue regarding the mismatch of Vista report data has been resolved. Our team identified the discrepancy and took the necessary steps to ensure that the data is now accurate and aligned with Vista.

Created
Dec 13 at 02:22pm UTC

We are currently experiencing an issue where the data in the Vista reports does not align with the information in the Vista system. This may affect your ability to access accurate reporting data. Our team is actively investigating the situation and will provide updates within the next few hours. We appreciate your patience as we work to resolve this matter.