Issues with OTP Delivery for App Login
Resolved
Jan 07 at 11:32am UTC
We are pleased to inform you that the issue with customers not receiving OTPs when logging into app.devrev.ai has been resolved. Our team identified the problem and implemented the necessary changes to ensure that OTPs are now being delivered successfully.
Affected services
Application (app.devrev.ai)
Created
Jan 07 at 10:24am UTC
We are currently experiencing difficulties with the delivery of One-Time Passwords (OTPs) for logging into app.devrev.ai. This may prevent some customers from accessing their accounts. Our team is actively working to resolve this issue and we will provide updates within the next few hours. Thank you for your patience as we work to restore full functionality.
Affected services
Application (app.devrev.ai)