Back to overview
Degraded

Issue with Sending Messages via WhatsApp Snap-in

Feb 05 at 04:40am UTC
Affected services
Application (app.devrev.ai)
Application (app.devrev.ai)
Application (app.devrev.ai)

Resolved
Feb 05 at 02:05pm UTC

We are pleased to inform you that the issue with the WhatsApp Snap-in failing to send messages in DevRev has been resolved.

Updated
Feb 05 at 08:02am UTC

We are currently experiencing a major outage due to issues with our third-party service. Our team has been alerted and is actively working with the vendor to resolve the problem as quickly as possible.

Created
Feb 05 at 04:40am UTC

We are currently encountering an issue with the WhatsApp Snap-in feature in DevRev due to an outage with our third-party service. This is impacting the ability to send messages. Our team is actively collaborating with the provider to resolve the issue swiftly. We will provide updates within the next few hours and appreciate your patience in the meantime.