Back to overview
Degraded

Severity Field Unavailable on Incident Sidepanel

Feb 05 at 07:16am UTC
Affected services
Application (app.devrev.ai)
Application (app.devrev.ai)
Application (app.devrev.ai)

Resolved
Feb 05 at 10:09am UTC

We are pleased to inform you that the issue regarding the unavailability of the Severity Field on the Incident Object has been resolved. Our team identified the problem and implemented the necessary changes to restore this functionality.

Created
Feb 05 at 07:16am UTC

We are currently experiencing an issue where the severity field is not accessible on the incident sidepanel. This may affect your ability to view or categorise incidents as intended. Our team is actively working to resolve this issue and we will provide updates within the next few hours. Thank you for your patience as we address this matter.