Back to overview
Downtime

The DevRev App is down

Feb 10 at 04:55pm UTC
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)
Support Portal (support.devrev.ai)
PLuG Platform

Resolved
Feb 10 at 06:00pm UTC

We are pleased to inform you that the technical issue affecting our application has been resolved, and the service is now fully operational. Our engineering team has addressed the problem, and we are closely monitoring the system to ensure continued stability. We sincerely apologize for any inconvenience this disruption may have caused and appreciate your patience and understanding during this time.

Thank you for your continued support.

Created
Feb 10 at 04:55pm UTC

We are currently experiencing a service disruption and our application is temporarily unavailable. Our engineering team is actively working to resolve the issue and restore service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience and understanding. We will provide updates as soon as more information is available.