Issues Switching Between Workspaces on Portal
Resolved
Feb 14 at 04:10pm UTC
We are pleased to inform you that the issue regarding the inability to switch between workspaces on the portal has been resolved. Our team identified the problem and implemented the necessary adjustments to restore full functionality.
Affected services
Support Portal (support.devrev.ai)
Support Portal (support.devrev.ai)
Support Portal (support.devrev.ai)
Created
Feb 14 at 08:40am UTC
We are currently experiencing difficulties with switching between workspaces on the portal. This may affect your ability to access different areas of your account. Our team is actively working to resolve this issue and we will provide updates within the next few hours. Thank you for your patience.
Affected services
Support Portal (support.devrev.ai)
Support Portal (support.devrev.ai)
Support Portal (support.devrev.ai)