Back to overview
Degraded
Session Recordings Service Disruption
Mar 15 at 03:34pm UTC
Affected services
PLuG Platform
Plug Platform
Plug Platform
Resolved
Mar 15 at 05:33pm UTC
We are pleased to inform you that the Session Recording service issue has been successfully resolved. All functionalities are now operating as expected.
Affected services
PLuG Platform
Plug Platform
Plug Platform
Created
Mar 15 at 03:34pm UTC
We are currently experiencing an issue with our Session Recordings service due to a problem with the CDN link. This may affect your web session recordings. Our team is actively working to resolve the issue. Thank you for your patience as we work to restore full functionality.
Affected services
PLuG Platform
Plug Platform
Plug Platform