Issues with Chat Messages and Reopening Issue
Resolved
Apr 10 at 08:55am UTC
The issue causing duplicate chat messages and unexpected ticket reopenings has been resolved. We sincerely apologize for the disruption this may have caused.
Our team has implemented a fix and is monitoring to ensure continued stability. Thank you for your patience and understanding.
Affected services
PLuG Platform
Plug Platform
Plug Platform
Created
Apr 10 at 07:15am UTC
We are currently experiencing problems with duplicate chat messages and some tickets being reopened unexpectedly. This may affect your communication and ticket management experience. Our team is actively working to resolve these issues and will provide updates within the next few hours. Thank you for your patience as we work to improve your experience.
Affected services
PLuG Platform
Plug Platform
Plug Platform