Issue with Updating Open Tickets in Production
Resolved
Apr 17 at 05:49pm UTC
We are pleased to inform you that the issue regarding open tickets becoming immutable in production has been successfully resolved. Our team has taken the necessary steps to restore full functionality to your ticketing system and fix the ones that were affected.
Affected services
Conversation and Ticket Management
Conversation and Ticket Management
Conversation and Ticket Management
Updated
Apr 17 at 02:37pm UTC
The team is working on the fix, and the services should resume to normal within an hour.
Affected services
Conversation and Ticket Management
Conversation and Ticket Management
Conversation and Ticket Management
Created
Apr 17 at 11:57am UTC
We are currently experiencing an issue that affects the ability to modify/update open tickets in our production environment. This may impact your ability to update or resolve existing tickets. Our team is actively working to resolve this matter and we will provide updates within the next few hours. Thank you for your patience as we work to restore full functionality.
Affected services
Conversation and Ticket Management
Conversation and Ticket Management
Conversation and Ticket Management