Application is experiencing an issue.
Resolved
Apr 25 at 10:32pm UTC
Our platform is healthy again. Notifications and updates have been re-enabled.
We apologize for the inconvenience, and thank you for your patience.
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)
Updated
Apr 25 at 09:46pm UTC
The DevRev team has worked to get the platform back in service. Updates & notifications on the application are still degraded, but we are working to get them back online. Thank you for your patience.
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)
Created
Apr 25 at 08:35pm UTC
DevRev has identified an issue with the application platform-wide in the us-east-1 region and is actively working towards a fix. We apologize for any inconvenience!
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)