Back to overview
Degraded

Intermittent Access Issues affecting Some users of the DevRev App

May 13 at 09:56am UTC
Affected services
Application (app.devrev.ai)
Application (app.devrev.ai)
Application (app.devrev.ai)

Resolved
May 13 at 11:30am UTC

We are pleased to inform you that the issue affecting the processing of requests, which impacted access to certain features, has been successfully resolved. Our team identified the root cause and implemented a fix to restore full functionality.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding while we worked to resolve the issue. Rest assured, we are taking steps to prevent similar occurrences in the future.

Created
May 13 at 09:56am UTC

We are currently encountering delays in processing requests, which might impact your access to certain features. Our team is actively working to resolve the issue, and we will provide updates within the next hour. Thank you for your patience as we strive to restore full functionality.